default avatar Hoşgeldin, Ziyaretçi: Aşağıdaki form ve bağlantıları kullanarak sitemize giriş/kayıt işlemlerinizi gerçekleştirebilirsiniz.
 Şifremi Unuttum?  Yardım  Üye Ol Tarih: 11.12.2016, Saat: 09:05

[-]
Önemli Bilgilendirmeler - Lütfen Dikkatle Okuyunuz:


Tablet Piri uygulamamız güncellenmiştir.




Rom Atma Sorunu General Mobile e Tab 10

Yazar Konuyu Başlatan: colorment1 - Görüntüleme - Okunma Okunma Sayısı: 2108 - Yorum Toplam Yorumlar: 16
Konu Kalitesi: % 16
Yeni Yorum Gönder  Yeni Konu Gönder 
 
Konuyu Oyla:
  • Toplam: 1 Oy - Ortalama: 5
  • 1
  • 2
  • 3
  • 4
  • 5

colorment1
Yeni Üye
*
Üye Grubu
user avatar
Durum: Çevrimdışı
Konu Sayısı: 3
Yorum Sayısı: 10
Üyelik Tarihi: 17.02.2014
Rep Puanı: 1
Teşekkürler: 0
0 Mesajına, 0 Teşekkür edildi.




Kişisel Bilgileri: v
Yorum: #1
Konu Tarihi: 04.03.2015 23:45
(Bu konu en son: 05.03.2015 Tarihinde, Saat: 01:41 düzenlenmiştir. Düzenleyen: paradox.)



Arkadaşlar benim General Mobile e tab 10 cihazımız var.Tabletim bozuldu ve gerekli romu bu siteden buldum ses açma ve güç tuşuna bastım menüden update from SD kart dedim romumu seçtim ve hata verdi kardeşimdede aynı tablet var onunda tableti bozulmuştu onda ROM çalıştı bende şöyle bir hata alıyorum.Şu öğrenci kardeşinize yardım edin.

Finding update package...
Opening update package...
Verifying update package...
Installing update...
assert failed: !less_than_int(1381216956, getprop("ro.build.date.utc"))
Installation aborted.
Tüm Mesajlarına Bak
Alıntı ile Cevapla
paradox
Site Kurucusu
******
Admin Grubu
user avatar
Durum: Çevrimdışı
Konu Sayısı: 1572
Yorum Sayısı: 10,392
Üyelik Tarihi: 07.02.2013
Rep Puanı: 215
Teşekkürler: 6
2585 Mesajına, 3186 Teşekkür edildi.




Kişisel Bilgileri: v
Yorum: #2
Konu Tarihi: 05.03.2015 02:04
(Bu konu en son: 05.03.2015 Tarihinde, Saat: 03:55 düzenlenmiştir. Düzenleyen: paradox.)
(04.03.2015 23:45)colorment1 Nickli Kullanıcıdan Alıntı:  Arkadaşlar benim General Mobile e tab 10 cihazımız var.Tabletim bozuldu ve gerekli romu bu siteden buldum ses açma ve güç tuşuna bastım menüden update from SD kart dedim romumu seçtim ve hata verdi kardeşimdede aynı tablet var onunda tableti bozulmuştu onda ROM çalıştı bende şöyle bir hata alıyorum.Şu öğrenci kardeşinize yardım edin.

Finding update package...
Opening update package...
Verifying update package...
Installing update...
assert failed: !less_than_int(1381216956, getprop("ro.build.date.utc"))
Installation aborted.

Şimdi...
Muhtemelen sizin tabletinizde ki yazılım kardeşinizin tabletindeki yazılıma göre daha güncel.
Çünkü aldığınız hatanın nedeni:
Tabletinize yüklemeye çalıştığınız yazılımın, tabletinizdeki yazılımdan daha eski olmasıdır.

Bu sorunu nasıl aşarsınız?
Buraya dikkat!
Bilgisayarınızda güncel Linki görebilmek için giriş yapmanız veya üye olmanız gerekir. ve Linki görebilmek için giriş yapmanız veya üye olmanız gerekir. isimli programlar yüklü olsun.
(Başka bir sıkıştırma programı veya metin düzenleme programı kullanmayınız.)
Daha sonra tabletinize yüklemeye çalıştığınız yazılımın üzerine çift tıklayınız.
(Sağ tuş yaparak, klasöre çıkart yapmayınız.)
Yazılım WinRAR'la açılacaktır.
Sonra sırayla aynı şekilde:
META-INF/com/google/android klasörlerinin içine giriniz.
android klasöründeki updater-script isimli dosyaya tıklayınız.
Size bu dosyanın nasıl açılacağını soracak Notepad++ uygulaması ile dosyayı açınız.
En üstte bulunan aşağıda belirttiğim satırı bulunuz:
"assert(!less_than_int(1381216956, getprop("ro.build.date.utc")));"
"less_than_int" yazan yeri "greater_than_int" şeklinde değiştiriniz.
Sonra WinRAR programını "X" butonuna basarak kapatınız.
Size değişiklikleri kaydedip kaydetmek istemediğinizi soracak.
Değişiklikleri kaydediniz ve yazılım yüklemesi yapınız.
Yine hata alırsanız, aşağıda belirttiğim satırları silerek aynı işlemleri tekrar yapınız:
assert(!less_than_int(1381216956, getprop("ro.build.date.utc")));
assert(getprop("ro.product.device") == "rk30sdk" ||
getprop("ro.build.product") == "rk30sdk");

Sorunlarınızın çözümüne daha çabuk ulaşabilmek için lütfen Gold Üye olunuz.
(Tarafımdan yalnızca Gold üyelere destek verilecektir.)
Linki görebilmek için giriş yapmanız veya üye olmanız gerekir.
[Resim: i487bg4btp.png]
+355 67 436 78 76
Web Sitesini Ziyaret Et Tüm Mesajlarına Bak
Alıntı ile Cevapla
colorment1
Yeni Üye
*
Üye Grubu
user avatar
Durum: Çevrimdışı
Konu Sayısı: 3
Yorum Sayısı: 10
Üyelik Tarihi: 17.02.2014
Rep Puanı: 1
Teşekkürler: 0
0 Mesajına, 0 Teşekkür edildi.




Kişisel Bilgileri: v
Yorum: #3
Konu Tarihi: 05.03.2015 14:16
(Bu konu en son: 05.03.2015 Tarihinde, Saat: 14:42 düzenlenmiştir. Düzenleyen: colorment1.)
(05.03.2015 02:04)paradox Nickli Kullanıcıdan Alıntı:  
(04.03.2015 23:45)colorment1 Nickli Kullanıcıdan Alıntı:  Arkadaşlar benim General Mobile e tab 10 cihazımız var.Tabletim bozuldu ve gerekli romu bu siteden buldum ses açma ve güç tuşuna bastım menüden update from SD kart dedim romumu seçtim ve hata verdi kardeşimdede aynı tablet var onunda tableti bozulmuştu onda ROM çalıştı bende şöyle bir hata alıyorum.Şu öğrenci kardeşinize yardım edin.

Finding update package...
Opening update package...
Verifying update package...
Installing update...
assert failed: !less_than_int(1381216956, getprop("ro.build.date.utc"))
Installation aborted.

Şimdi...
Muhtemelen sizin tabletinizde ki yazılım kardeşinizin tabletindeki yazılıma göre daha güncel.
Çünkü aldığınız hatanın nedeni:
Tabletinize yüklemeye çalıştığınız yazılımın, tabletinizdeki yazılımdan daha eski olmasıdır.

Bu sorunu nasıl aşarsınız?
Buraya dikkat!
Bilgisayarınızda güncel Linki görebilmek için giriş yapmanız veya üye olmanız gerekir. ve Linki görebilmek için giriş yapmanız veya üye olmanız gerekir. isimli programlar yüklü olsun.
(Başka bir sıkıştırma programı veya metin düzenleme programı kullanmayınız.)
Daha sonra tabletinize yüklemeye çalıştığınız yazılımın üzerine çift tıklayınız.
(Sağ tuş yaparak, klasöre çıkart yapmayınız.)
Yazılım WinRAR'la açılacaktır.
Sonra sırayla aynı şekilde:
META-INF/com/google/android klasörlerinin içine giriniz.
android klasöründeki updater-script isimli dosyaya tıklayınız.
Size bu dosyanın nasıl açılacağını soracak Notepad++ uygulaması ile dosyayı açınız.
En üstte bulunan aşağıda belirttiğim satırı bulunuz:
"assert(!less_than_int(1381216956, getprop("ro.build.date.utc")));"
"less_than_int" yazan yeri "greater_than_int" şeklinde değiştiriniz.
Sonra WinRAR programını "X" butonuna basarak kapatınız.
Size değişiklikleri kaydedip kaydetmek istemediğinizi soracak.
Değişiklikleri kaydediniz ve yazılım yüklemesi yapınız.
Yine hata alırsanız, aşağıda belirttiğim satırları silerek aynı işlemleri tekrar yapınız:
assert(!less_than_int(1381216956, getprop("ro.build.date.utc")));
assert(getprop("ro.product.device") == "rk30sdk" ||
getprop("ro.build.product") == "rk30sdk");

Deneyicem

olmadı bu seferde
Finding update package...
Opening update package...
Verifying update package...
Installing update...
Installation aborted.

Başka çözümün varsa söylersen sevinirim abi.
Tüm Mesajlarına Bak
Alıntı ile Cevapla
paradox
Site Kurucusu
******
Admin Grubu
user avatar
Durum: Çevrimdışı
Konu Sayısı: 1572
Yorum Sayısı: 10,392
Üyelik Tarihi: 07.02.2013
Rep Puanı: 215
Teşekkürler: 6
2585 Mesajına, 3186 Teşekkür edildi.




Kişisel Bilgileri: v
Yorum: #4
Konu Tarihi: 06.03.2015 03:42
(05.03.2015 14:16)colorment1 Nickli Kullanıcıdan Alıntı:  
(05.03.2015 02:04)paradox Nickli Kullanıcıdan Alıntı:  
(04.03.2015 23:45)colorment1 Nickli Kullanıcıdan Alıntı:  Arkadaşlar benim General Mobile e tab 10 cihazımız var.Tabletim bozuldu ve gerekli romu bu siteden buldum ses açma ve güç tuşuna bastım menüden update from SD kart dedim romumu seçtim ve hata verdi kardeşimdede aynı tablet var onunda tableti bozulmuştu onda ROM çalıştı bende şöyle bir hata alıyorum.Şu öğrenci kardeşinize yardım edin.

Finding update package...
Opening update package...
Verifying update package...
Installing update...
assert failed: !less_than_int(1381216956, getprop("ro.build.date.utc"))
Installation aborted.

Şimdi...
Muhtemelen sizin tabletinizde ki yazılım kardeşinizin tabletindeki yazılıma göre daha güncel.
Çünkü aldığınız hatanın nedeni:
Tabletinize yüklemeye çalıştığınız yazılımın, tabletinizdeki yazılımdan daha eski olmasıdır.

Bu sorunu nasıl aşarsınız?
Buraya dikkat!
Bilgisayarınızda güncel Linki görebilmek için giriş yapmanız veya üye olmanız gerekir. ve Linki görebilmek için giriş yapmanız veya üye olmanız gerekir. isimli programlar yüklü olsun.
(Başka bir sıkıştırma programı veya metin düzenleme programı kullanmayınız.)
Daha sonra tabletinize yüklemeye çalıştığınız yazılımın üzerine çift tıklayınız.
(Sağ tuş yaparak, klasöre çıkart yapmayınız.)
Yazılım WinRAR'la açılacaktır.
Sonra sırayla aynı şekilde:
META-INF/com/google/android klasörlerinin içine giriniz.
android klasöründeki updater-script isimli dosyaya tıklayınız.
Size bu dosyanın nasıl açılacağını soracak Notepad++ uygulaması ile dosyayı açınız.
En üstte bulunan aşağıda belirttiğim satırı bulunuz:
"assert(!less_than_int(1381216956, getprop("ro.build.date.utc")));"
"less_than_int" yazan yeri "greater_than_int" şeklinde değiştiriniz.
Sonra WinRAR programını "X" butonuna basarak kapatınız.
Size değişiklikleri kaydedip kaydetmek istemediğinizi soracak.
Değişiklikleri kaydediniz ve yazılım yüklemesi yapınız.
Yine hata alırsanız, aşağıda belirttiğim satırları silerek aynı işlemleri tekrar yapınız:
assert(!less_than_int(1381216956, getprop("ro.build.date.utc")));
assert(getprop("ro.product.device") == "rk30sdk" ||
getprop("ro.build.product") == "rk30sdk");

Deneyicem

olmadı bu seferde
Finding update package...
Opening update package...
Verifying update package...
Installing update...
Installation aborted.

Başka çözümün varsa söylersen sevinirim abi.

Paketi düzenlerken yaptığınız işlemleri anlatır mısınız?
Şimdi aldığınız hatanın binlerce nedeni olabilir.

Sorunlarınızın çözümüne daha çabuk ulaşabilmek için lütfen Gold Üye olunuz.
(Tarafımdan yalnızca Gold üyelere destek verilecektir.)
Linki görebilmek için giriş yapmanız veya üye olmanız gerekir.
[Resim: i487bg4btp.png]
+355 67 436 78 76
Web Sitesini Ziyaret Et Tüm Mesajlarına Bak
Alıntı ile Cevapla
colorment1
Yeni Üye
*
Üye Grubu
user avatar
Durum: Çevrimdışı
Konu Sayısı: 3
Yorum Sayısı: 10
Üyelik Tarihi: 17.02.2014
Rep Puanı: 1
Teşekkürler: 0
0 Mesajına, 0 Teşekkür edildi.




Kişisel Bilgileri: v
Yorum: #5
Konu Tarihi: 06.03.2015 23:56
(Bu konu en son: 06.03.2015 Tarihinde, Saat: 23:58 düzenlenmiştir. Düzenleyen: colorment1.)
(06.03.2015 03:42)paradox Nickli Kullanıcıdan Alıntı:  
(05.03.2015 14:16)colorment1 Nickli Kullanıcıdan Alıntı:  
(05.03.2015 02:04)paradox Nickli Kullanıcıdan Alıntı:  
(04.03.2015 23:45)colorment1 Nickli Kullanıcıdan Alıntı:  Arkadaşlar benim General Mobile e tab 10 cihazımız var.Tabletim bozuldu ve gerekli romu bu siteden buldum ses açma ve güç tuşuna bastım menüden update from SD kart dedim romumu seçtim ve hata verdi kardeşimdede aynı tablet var onunda tableti bozulmuştu onda ROM çalıştı bende şöyle bir hata alıyorum.Şu öğrenci kardeşinize yardım edin.

Finding update package...
Opening update package...
Verifying update package...
Installing update...
assert failed: !less_than_int(1381216956, getprop("ro.build.date.utc"))
Installation aborted.

Şimdi...
Muhtemelen sizin tabletinizde ki yazılım kardeşinizin tabletindeki yazılıma göre daha güncel.
Çünkü aldığınız hatanın nedeni:
Tabletinize yüklemeye çalıştığınız yazılımın, tabletinizdeki yazılımdan daha eski olmasıdır.

Bu sorunu nasıl aşarsınız?
Buraya dikkat!
Bilgisayarınızda güncel Linki görebilmek için giriş yapmanız veya üye olmanız gerekir. ve Linki görebilmek için giriş yapmanız veya üye olmanız gerekir. isimli programlar yüklü olsun.
(Başka bir sıkıştırma programı veya metin düzenleme programı kullanmayınız.)
Daha sonra tabletinize yüklemeye çalıştığınız yazılımın üzerine çift tıklayınız.
(Sağ tuş yaparak, klasöre çıkart yapmayınız.)
Yazılım WinRAR'la açılacaktır.
Sonra sırayla aynı şekilde:
META-INF/com/google/android klasörlerinin içine giriniz.
android klasöründeki updater-script isimli dosyaya tıklayınız.
Size bu dosyanın nasıl açılacağını soracak Notepad++ uygulaması ile dosyayı açınız.
En üstte bulunan aşağıda belirttiğim satırı bulunuz:
"assert(!less_than_int(1381216956, getprop("ro.build.date.utc")));"
"less_than_int" yazan yeri "greater_than_int" şeklinde değiştiriniz.
Sonra WinRAR programını "X" butonuna basarak kapatınız.
Size değişiklikleri kaydedip kaydetmek istemediğinizi soracak.
Değişiklikleri kaydediniz ve yazılım yüklemesi yapınız.
Yine hata alırsanız, aşağıda belirttiğim satırları silerek aynı işlemleri tekrar yapınız:
assert(!less_than_int(1381216956, getprop("ro.build.date.utc")));
assert(getprop("ro.product.device") == "rk30sdk" ||
getprop("ro.build.product") == "rk30sdk");

Deneyicem

olmadı bu seferde
Finding update package...
Opening update package...
Verifying update package...
Installing update...
Installation aborted.

Başka çözümün varsa söylersen sevinirim abi.

Paketi düzenlerken yaptığınız işlemleri anlatır mısınız?
Şimdi aldığınız hatanın binlerce nedeni olabilir.

İlk baş Notepad+ uygulamasını açtım.Senin dediğin satırı buldum zaten en baştaydı.

assert(!greater_than_int(1381216956, getprop("ro.build.date.utc")));

Şeklinde değiştirdim. Kaydettim romu atarken yazdığım hata çıktı. Sonra 2. yolu denedim uç satırı sildim senin dediğin.İlk üçüydü zaten.Kaydettim romu atarken yine aynı hata çıktı.
Tüm Mesajlarına Bak
Alıntı ile Cevapla
paradox
Site Kurucusu
******
Admin Grubu
user avatar
Durum: Çevrimdışı
Konu Sayısı: 1572
Yorum Sayısı: 10,392
Üyelik Tarihi: 07.02.2013
Rep Puanı: 215
Teşekkürler: 6
2585 Mesajına, 3186 Teşekkür edildi.




Kişisel Bilgileri: v
Yorum: #6
Konu Tarihi: 07.03.2015 04:27
(06.03.2015 23:56)colorment1 Nickli Kullanıcıdan Alıntı:  
(06.03.2015 03:42)paradox Nickli Kullanıcıdan Alıntı:  
(05.03.2015 14:16)colorment1 Nickli Kullanıcıdan Alıntı:  
(05.03.2015 02:04)paradox Nickli Kullanıcıdan Alıntı:  
(04.03.2015 23:45)colorment1 Nickli Kullanıcıdan Alıntı:  Arkadaşlar benim General Mobile e tab 10 cihazımız var.Tabletim bozuldu ve gerekli romu bu siteden buldum ses açma ve güç tuşuna bastım menüden update from SD kart dedim romumu seçtim ve hata verdi kardeşimdede aynı tablet var onunda tableti bozulmuştu onda ROM çalıştı bende şöyle bir hata alıyorum.Şu öğrenci kardeşinize yardım edin.

Finding update package...
Opening update package...
Verifying update package...
Installing update...
assert failed: !less_than_int(1381216956, getprop("ro.build.date.utc"))
Installation aborted.

Şimdi...
Muhtemelen sizin tabletinizde ki yazılım kardeşinizin tabletindeki yazılıma göre daha güncel.
Çünkü aldığınız hatanın nedeni:
Tabletinize yüklemeye çalıştığınız yazılımın, tabletinizdeki yazılımdan daha eski olmasıdır.

Bu sorunu nasıl aşarsınız?
Buraya dikkat!
Bilgisayarınızda güncel Linki görebilmek için giriş yapmanız veya üye olmanız gerekir. ve Linki görebilmek için giriş yapmanız veya üye olmanız gerekir. isimli programlar yüklü olsun.
(Başka bir sıkıştırma programı veya metin düzenleme programı kullanmayınız.)
Daha sonra tabletinize yüklemeye çalıştığınız yazılımın üzerine çift tıklayınız.
(Sağ tuş yaparak, klasöre çıkart yapmayınız.)
Yazılım WinRAR'la açılacaktır.
Sonra sırayla aynı şekilde:
META-INF/com/google/android klasörlerinin içine giriniz.
android klasöründeki updater-script isimli dosyaya tıklayınız.
Size bu dosyanın nasıl açılacağını soracak Notepad++ uygulaması ile dosyayı açınız.
En üstte bulunan aşağıda belirttiğim satırı bulunuz:
"assert(!less_than_int(1381216956, getprop("ro.build.date.utc")));"
"less_than_int" yazan yeri "greater_than_int" şeklinde değiştiriniz.
Sonra WinRAR programını "X" butonuna basarak kapatınız.
Size değişiklikleri kaydedip kaydetmek istemediğinizi soracak.
Değişiklikleri kaydediniz ve yazılım yüklemesi yapınız.
Yine hata alırsanız, aşağıda belirttiğim satırları silerek aynı işlemleri tekrar yapınız:
assert(!less_than_int(1381216956, getprop("ro.build.date.utc")));
assert(getprop("ro.product.device") == "rk30sdk" ||
getprop("ro.build.product") == "rk30sdk");

Deneyicem

olmadı bu seferde
Finding update package...
Opening update package...
Verifying update package...
Installing update...
Installation aborted.

Başka çözümün varsa söylersen sevinirim abi.

Paketi düzenlerken yaptığınız işlemleri anlatır mısınız?
Şimdi aldığınız hatanın binlerce nedeni olabilir.

İlk baş Notepad+ uygulamasını açtım.Senin dediğin satırı buldum zaten en baştaydı.

assert(!greater_than_int(1381216956, getprop("ro.build.date.utc")));

Şeklinde değiştirdim. Kaydettim romu atarken yazdığım hata çıktı. Sonra 2. yolu denedim uç satırı sildim senin dediğin.İlk üçüydü zaten.Kaydettim romu atarken yine aynı hata çıktı.

Siz indirdiğiniz yazılımı eski haline çeviriniz.
Varsa el değmemiş hali ile işlemleri yeniden yapınız.
Olmazsa önce 1 satırı, sonra 2. satırı, sonra da 3. satırı silerek yazılım yükleme işlemini yenileyiniz.
Aşağıdaki video da bir işlem daha var.
O işlemi de yapınız.
Yine de olmazsa, ne yazık ki elimde cihaz olmadığı için size daha fazla yardım edemeyeceğim.


Sorunlarınızın çözümüne daha çabuk ulaşabilmek için lütfen Gold Üye olunuz.
(Tarafımdan yalnızca Gold üyelere destek verilecektir.)
Linki görebilmek için giriş yapmanız veya üye olmanız gerekir.
[Resim: i487bg4btp.png]
+355 67 436 78 76
Web Sitesini Ziyaret Et Tüm Mesajlarına Bak
Alıntı ile Cevapla
colorment1
Yeni Üye
*
Üye Grubu
user avatar
Durum: Çevrimdışı
Konu Sayısı: 3
Yorum Sayısı: 10
Üyelik Tarihi: 17.02.2014
Rep Puanı: 1
Teşekkürler: 0
0 Mesajına, 0 Teşekkür edildi.




Kişisel Bilgileri: v
Yorum: #7
Konu Tarihi: 07.03.2015 11:05
PC sen atamaz mıyız romu
Tüm Mesajlarına Bak
Alıntı ile Cevapla
colorment1
Yeni Üye
*
Üye Grubu
user avatar
Durum: Çevrimdışı
Konu Sayısı: 3
Yorum Sayısı: 10
Üyelik Tarihi: 17.02.2014
Rep Puanı: 1
Teşekkürler: 0
0 Mesajına, 0 Teşekkür edildi.




Kişisel Bilgileri: v
Yorum: #8
Konu Tarihi: 07.03.2015 20:47
(07.03.2015 04:27)paradox Nickli Kullanıcıdan Alıntı:  
(06.03.2015 23:56)colorment1 Nickli Kullanıcıdan Alıntı:  
(06.03.2015 03:42)paradox Nickli Kullanıcıdan Alıntı:  
(05.03.2015 14:16)colorment1 Nickli Kullanıcıdan Alıntı:  
(05.03.2015 02:04)paradox Nickli Kullanıcıdan Alıntı:  
Şimdi...
Muhtemelen sizin tabletinizde ki yazılım kardeşinizin tabletindeki yazılıma göre daha güncel.
Çünkü aldığınız hatanın nedeni:
Tabletinize yüklemeye çalıştığınız yazılımın, tabletinizdeki yazılımdan daha eski olmasıdır.

Bu sorunu nasıl aşarsınız?
Buraya dikkat!
Bilgisayarınızda güncel Linki görebilmek için giriş yapmanız veya üye olmanız gerekir. ve Linki görebilmek için giriş yapmanız veya üye olmanız gerekir. isimli programlar yüklü olsun.
(Başka bir sıkıştırma programı veya metin düzenleme programı kullanmayınız.)
Daha sonra tabletinize yüklemeye çalıştığınız yazılımın üzerine çift tıklayınız.
(Sağ tuş yaparak, klasöre çıkart yapmayınız.)
Yazılım WinRAR'la açılacaktır.
Sonra sırayla aynı şekilde:
META-INF/com/google/android klasörlerinin içine giriniz.
android klasöründeki updater-script isimli dosyaya tıklayınız.
Size bu dosyanın nasıl açılacağını soracak Notepad++ uygulaması ile dosyayı açınız.
En üstte bulunan aşağıda belirttiğim satırı bulunuz:
"assert(!less_than_int(1381216956, getprop("ro.build.date.utc")));"
"less_than_int" yazan yeri "greater_than_int" şeklinde değiştiriniz.
Sonra WinRAR programını "X" butonuna basarak kapatınız.
Size değişiklikleri kaydedip kaydetmek istemediğinizi soracak.
Değişiklikleri kaydediniz ve yazılım yüklemesi yapınız.
Yine hata alırsanız, aşağıda belirttiğim satırları silerek aynı işlemleri tekrar yapınız:
assert(!less_than_int(1381216956, getprop("ro.build.date.utc")));
assert(getprop("ro.product.device") == "rk30sdk" ||
getprop("ro.build.product") == "rk30sdk");

Deneyicem

olmadı bu seferde
Finding update package...
Opening update package...
Verifying update package...
Installing update...
Installation aborted.

Başka çözümün varsa söylersen sevinirim abi.

Paketi düzenlerken yaptığınız işlemleri anlatır mısınız?
Şimdi aldığınız hatanın binlerce nedeni olabilir.

İlk baş Notepad+ uygulamasını açtım.Senin dediğin satırı buldum zaten en baştaydı.

assert(!greater_than_int(1381216956, getprop("ro.build.date.utc")));

Şeklinde değiştirdim. Kaydettim romu atarken yazdığım hata çıktı. Sonra 2. yolu denedim uç satırı sildim senin dediğin.İlk üçüydü zaten.Kaydettim romu atarken yine aynı hata çıktı.

Siz indirdiğiniz yazılımı eski haline çeviriniz.
Varsa el değmemiş hali ile işlemleri yeniden yapınız.
Olmazsa önce 1 satırı, sonra 2. satırı, sonra da 3. satırı silerek yazılım yükleme işlemini yenileyiniz.
Aşağıdaki video da bir işlem daha var.
O işlemi de yapınız.
Yine de olmazsa, ne yazık ki elimde cihaz olmadığı için size daha fazla yardım edemeyeceğim.


Bilgisayar tamircisi bunu yapar mı ?
Tüm Mesajlarına Bak
Alıntı ile Cevapla
paradox
Site Kurucusu
******
Admin Grubu
user avatar
Durum: Çevrimdışı
Konu Sayısı: 1572
Yorum Sayısı: 10,392
Üyelik Tarihi: 07.02.2013
Rep Puanı: 215
Teşekkürler: 6
2585 Mesajına, 3186 Teşekkür edildi.




Kişisel Bilgileri: v
Yorum: #9
Konu Tarihi: 08.03.2015 03:37
(07.03.2015 20:47)colorment1 Nickli Kullanıcıdan Alıntı:  
(07.03.2015 04:27)paradox Nickli Kullanıcıdan Alıntı:  
(06.03.2015 23:56)colorment1 Nickli Kullanıcıdan Alıntı:  
(06.03.2015 03:42)paradox Nickli Kullanıcıdan Alıntı:  
(05.03.2015 14:16)colorment1 Nickli Kullanıcıdan Alıntı:  Deneyicem

olmadı bu seferde
Finding update package...
Opening update package...
Verifying update package...
Installing update...
Installation aborted.

Başka çözümün varsa söylersen sevinirim abi.

Paketi düzenlerken yaptığınız işlemleri anlatır mısınız?
Şimdi aldığınız hatanın binlerce nedeni olabilir.

İlk baş Notepad+ uygulamasını açtım.Senin dediğin satırı buldum zaten en baştaydı.

assert(!greater_than_int(1381216956, getprop("ro.build.date.utc")));

Şeklinde değiştirdim. Kaydettim romu atarken yazdığım hata çıktı. Sonra 2. yolu denedim uç satırı sildim senin dediğin.İlk üçüydü zaten.Kaydettim romu atarken yine aynı hata çıktı.

Siz indirdiğiniz yazılımı eski haline çeviriniz.
Varsa el değmemiş hali ile işlemleri yeniden yapınız.
Olmazsa önce 1 satırı, sonra 2. satırı, sonra da 3. satırı silerek yazılım yükleme işlemini yenileyiniz.
Aşağıdaki video da bir işlem daha var.
O işlemi de yapınız.
Yine de olmazsa, ne yazık ki elimde cihaz olmadığı için size daha fazla yardım edemeyeceğim.


Bilgisayar tamircisi bunu yapar mı ?

Tamirci var, tamirci var.
Sormak lazım.

Sorunlarınızın çözümüne daha çabuk ulaşabilmek için lütfen Gold Üye olunuz.
(Tarafımdan yalnızca Gold üyelere destek verilecektir.)
Linki görebilmek için giriş yapmanız veya üye olmanız gerekir.
[Resim: i487bg4btp.png]
+355 67 436 78 76
Web Sitesini Ziyaret Et Tüm Mesajlarına Bak
Alıntı ile Cevapla
colorment1
Yeni Üye
*
Üye Grubu
user avatar
Durum: Çevrimdışı
Konu Sayısı: 3
Yorum Sayısı: 10
Üyelik Tarihi: 17.02.2014
Rep Puanı: 1
Teşekkürler: 0
0 Mesajına, 0 Teşekkür edildi.




Kişisel Bilgileri: v
Yorum: #10
Konu Tarihi: 08.03.2015 22:34
(Bu konu en son: 08.03.2015 Tarihinde, Saat: 22:35 düzenlenmiştir. Düzenleyen: colorment1.)
(08.03.2015 03:37)paradox Nickli Kullanıcıdan Alıntı:  
(07.03.2015 20:47)colorment1 Nickli Kullanıcıdan Alıntı:  
(07.03.2015 04:27)paradox Nickli Kullanıcıdan Alıntı:  
(06.03.2015 23:56)colorment1 Nickli Kullanıcıdan Alıntı:  
(06.03.2015 03:42)paradox Nickli Kullanıcıdan Alıntı:  
Paketi düzenlerken yaptığınız işlemleri anlatır mısınız?
Şimdi aldığınız hatanın binlerce nedeni olabilir.

İlk baş Notepad+ uygulamasını açtım.Senin dediğin satırı buldum zaten en baştaydı.

assert(!greater_than_int(1381216956, getprop("ro.build.date.utc")));

Şeklinde değiştirdim. Kaydettim romu atarken yazdığım hata çıktı. Sonra 2. yolu denedim uç satırı sildim senin dediğin.İlk üçüydü zaten.Kaydettim romu atarken yine aynı hata çıktı.

Siz indirdiğiniz yazılımı eski haline çeviriniz.
Varsa el değmemiş hali ile işlemleri yeniden yapınız.
Olmazsa önce 1 satırı, sonra 2. satırı, sonra da 3. satırı silerek yazılım yükleme işlemini yenileyiniz.
Aşağıdaki video da bir işlem daha var.
O işlemi de yapınız.
Yine de olmazsa, ne yazık ki elimde cihaz olmadığı için size daha fazla yardım edemeyeceğim.


Bilgisayar tamircisi bunu yapar mı ?

Tamirci var, tamirci var.
Sormak lazım.

pc den yapabilir miyiz bunu

(08.03.2015 22:34)colorment1 Nickli Kullanıcıdan Alıntı:  
(08.03.2015 03:37)paradox Nickli Kullanıcıdan Alıntı:  
(07.03.2015 20:47)colorment1 Nickli Kullanıcıdan Alıntı:  
(07.03.2015 04:27)paradox Nickli Kullanıcıdan Alıntı:  
(06.03.2015 23:56)colorment1 Nickli Kullanıcıdan Alıntı:  İlk baş Notepad+ uygulamasını açtım.Senin dediğin satırı buldum zaten en baştaydı.

assert(!greater_than_int(1381216956, getprop("ro.build.date.utc")));

Şeklinde değiştirdim. Kaydettim romu atarken yazdığım hata çıktı. Sonra 2. yolu denedim uç satırı sildim senin dediğin.İlk üçüydü zaten.Kaydettim romu atarken yine aynı hata çıktı.

Siz indirdiğiniz yazılımı eski haline çeviriniz.
Varsa el değmemiş hali ile işlemleri yeniden yapınız.
Olmazsa önce 1 satırı, sonra 2. satırı, sonra da 3. satırı silerek yazılım yükleme işlemini yenileyiniz.
Aşağıdaki video da bir işlem daha var.
O işlemi de yapınız.
Yine de olmazsa, ne yazık ki elimde cihaz olmadığı için size daha fazla yardım edemeyeceğim.


Bilgisayar tamircisi bunu yapar mı ?

Tamirci var, tamirci var.
Sormak lazım.

pc den yapabilir miyiz bunu

boot.img diye bir dosya var ne işe yarar
Tüm Mesajlarına Bak
Alıntı ile Cevapla

Yeni Yorum Gönder  Yeni Konu Gönder 

Konu Bağlantı Araçları
Rom Atma Sorunu General Mobile e Tab 10 Konusunun Linki Direkt Link
Rom Atma Sorunu General Mobile e Tab 10 Konusunun HTML Kodu HTML Link
Rom Atma Sorunu General Mobile e Tab 10 Konusu BBCode Linki BBCode Link
Rom Atma Sorunu General Mobile e Tab 10 Konusunu Paylaş Sosyal Paylaş

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  General Mobile E-TAB 10 Tablet (010204-Sistem) Rom Arıyorum canmuhabbet41 14 11,671 09.11.2016 09:40
Son Yorum: sero
  General Mobile E-Tab 10 Rom canmuhabbet41 61 24,636 18.08.2016 03:07
Son Yorum: paradox
Resim [ Resmi Rom ] General Mobile e-Tab 10 Rom Kocaeli BOE 14.05.2013 paradox 0 171 26.06.2016 05:56
Son Yorum: paradox
Resim [ Resmi Rom ] General Mobile e-Tab 10 Rom Kocaeli CMI 14.05.2013 paradox 0 144 26.06.2016 05:55
Son Yorum: paradox
  General Mobile E-Tab 10 Tablet (010204-Sistem) agullulu 4 660 10.02.2016 02:51
Son Yorum: paradox

Konu ile Alakalı Anahtar Kelimeler

Rom Atma Sorunu General Mobile e Tab 10 Rom, Rom Atma Sorunu General Mobile e Tab 10 Firmware, Rom Atma Sorunu General Mobile e Tab 10 Software, Rom Atma Sorunu General Mobile e Tab 10 Yazılım, Rom Atma Sorunu General Mobile e Tab 10 İnceleme, Rom Atma Sorunu General Mobile e Tab 10 Video, Rom Atma Sorunu General Mobile e Tab 10 Test, Rom Atma Sorunu General Mobile e Tab 10 Kutu İçeriği, Rom Atma Sorunu General Mobile e Tab 10 Karşılaştırma, Rom Atma Sorunu General Mobile e Tab 10 Tamir, Rom Atma Sorunu General Mobile e Tab 10 Servis, Rom Atma Sorunu General Mobile e Tab 10 Teknik Servis, Rom Atma Sorunu General Mobile e Tab 10 Yükleme, Rom Atma Sorunu General Mobile e Tab 10 Boot, Rom Atma Sorunu General Mobile e Tab 10 Recovery, Rom Atma Sorunu General Mobile e Tab 10 Mod, Rom Atma Sorunu General Mobile e Tab 10 Kernel, Rom Atma Sorunu General Mobile e Tab 10 Backup, Rom Atma Sorunu General Mobile e Tab 10 Restore, Rom Atma Sorunu General Mobile e Tab 10 Yedek, Rom Atma Sorunu General Mobile e Tab 10 Brick, Rom Atma Sorunu General Mobile e Tab 10 Unbrick, Rom Atma Sorunu General Mobile e Tab 10 Root, Rom Atma Sorunu General Mobile e Tab 10 Unroot, Rom Atma Sorunu General Mobile e Tab 10 3G, Rom Atma Sorunu General Mobile e Tab 10 WiFi, Rom Atma Sorunu General Mobile e Tab 10 Wireless, Rom Atma Sorunu General Mobile e Tab 10 Ekran, Rom Atma Sorunu General Mobile e Tab 10 Dokunmatik, Rom Atma Sorunu General Mobile e Tab 10 Ters Dokunmatik, Rom Atma Sorunu General Mobile e Tab 10 Tablet, Rom Atma Sorunu General Mobile e Tab 10 Tool, Rom Atma Sorunu General Mobile e Tab 10 Custom, Rom Atma Sorunu General Mobile e Tab 10 Stock, Rom Atma Sorunu General Mobile e Tab 10 CWM, Rom Atma Sorunu General Mobile e Tab 10 Driver, Rom Atma Sorunu General Mobile e Tab 10 USB, Rom Atma Sorunu General Mobile e Tab 10 Kilit, Rom Atma Sorunu General Mobile e Tab 10 Desen, Rom Atma Sorunu General Mobile e Tab 10 Desen Kilidi, Rom Atma Sorunu General Mobile e Tab 10 Şifre, Rom Atma Sorunu General Mobile e Tab 10 Logo, Rom Atma Sorunu General Mobile e Tab 10 ADB, Rom Atma Sorunu General Mobile e Tab 10 Animation, Rom Atma Sorunu General Mobile e Tab 10 OTA, Rom Atma Sorunu General Mobile e Tab 10 Açılmıyor, Rom Atma Sorunu General Mobile e Tab 10 Touch, Rom Atma Sorunu General Mobile e Tab 10 Screen, Rom Atma Sorunu General Mobile e Tab 10 Yardım, Rom Atma Sorunu General Mobile e Tab 10 Güvenli Mod


Şu anda bu konuyu okuyanlar: 1 Ziyaretçi

Hızlı Menü: